Selecting products via search in Tilroy is not working

Incident Report for Tilroy

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 09:46 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2026 - 09:35 CET

Identified

We receive messages about problems with selecting searched products.
We have identified the issue and implementing a fix.
Posted Mar 25, 2026 - 09:22 CET
This incident affected: Point Of Sale.