Reports of broken webshops

Incident Report for Tilroy

Resolved

The bot is blocked
Posted Dec 01, 2025 - 15:44 CET

Monitoring

This is solved, we are monitorring BOT traffic.
Posted Dec 01, 2025 - 15:38 CET

Investigating

We are notified of slow webshop performance on some sites. This is being investigated.
Posted Dec 01, 2025 - 15:37 CET
This incident affected: E-commerce.