An error message is displayed when processing goods receipts in store.

Incident Report for Tilroy

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:44 CEST

Identified

Customers are encountering an error message when processing goods receipts in store.
However the transfer completes successfully, and the goods receipt is finalized without any problem.

Our team is actively investigating and expects to deploy a fix later today.
We apologize for any inconvenience and appreciate your patience.
Posted Oct 20, 2025 - 14:59 CEST
This incident affected: Point Of Sale and Data management and reporting.