Some Tilroy functions are not working

Incident Report for Tilroy

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 13:45 CEST

Update

We have implemented a fix, so new cashups will be able to be printed and go to reporting, we are now working on adding the missing cashups to the reporting.
Posted Apr 16, 2025 - 12:14 CEST

Identified

We have received messages about problems with printing and reporting of cashups.
We have identified the problem and are implementing a fix.
Posted Apr 16, 2025 - 11:11 CEST
This incident affected: Point Of Sale and Data management and reporting.