Tilroy is not available.

Incident Report for Tilroy

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 08:24 CET

Monitoring

We have implement a fix, we are monitoring the situation.
Posted Oct 28, 2025 - 08:17 CET

Identified

At the moment Tilroy is not available.
Use offline mode to continue.
We have identified the problem and will send updates when more information is available.
Posted Oct 28, 2025 - 08:07 CET
This incident affected: Point Of Sale, E-commerce, and Data management and reporting.